Security Incident: Active Server Attack - Partial Service Disruption
Resolved
May 11, 2026 at 6:32am UTC
Security Incident: Services Restored - Full Recovery Complete
We have successfully restored all Bunorden services following the active security attack on our infrastructure. All users now have full access to Accounts, Noted, Clavi, and all core services.
Incident Summary:
• Attack occurred on May 11, 2026 at 09:33 +0800
• Infrastructure and network layers were targeted
• No user data was compromised
• All services are now fully operational
What we accomplished:
• Secured all affected infrastructure
• Patched all identified vulnerabilities
• Deployed enhanced security measures
• Restored full service access for all users
• Completed initial forensic analysis
Affected services
Updated
May 11, 2026 at 5:30am UTC
We have completed our initial investigation of the active security attack on our infrastructure. Our security team has confirmed that no user data was compromised during this incident.
What we found: The attack targeted our infrastructure and network layers only. All user data, including account credentials, encrypted notes, and financial information, remained secure and inaccessible to attackers.
Security measures that protected your data:
• End-to-end encryption on all user notes remained intact
• Database access controls prevented unauthorized data access
• All user sessions and authentication tokens were protected
• Financial data in Clavi was never at risk
What we’re doing: We have secured all affected infrastructure, patched all vulnerabilities, and deployed additional security measures. Full service restoration is underway with limited users already restored through backup servers.
Affected services
Updated
May 11, 2026 at 5:20am UTC
We are continuing to work on mitigating the active security attack on our infrastructure. Our security and engineering teams are conducting a thorough investigation into the incident.
Current Status: Infrastructure attack mitigation is in progress. Limited access available through backup servers. Full service restoration underway.
Data Security Investigation: We are currently investigating whether any user data was compromised during this attack. Our security team is analyzing all access logs and conducting a comprehensive audit of our systems. We understand this is a critical concern and will provide a detailed update on our findings within the next 2 hours.
What we’re doing: Securing all affected infrastructure, reviewing access logs and system activity, assessing data integrity across all services, and preparing detailed incident report.
Affected services
Updated
May 11, 2026 at 5:05am UTC
We’re making progress on mitigating the active security attack on our infrastructure. Our teams are actively working to restore services. A limited number of users remain able to access through backup servers. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services
Updated
May 11, 2026 at 4:55am UTC
Bunorden infrastructure remains under attack. Our security and engineering teams are actively working to mitigate the incident and restore services. Limited access available through backup infrastructure. We are working to restore full service as quickly as possible.
Affected services
Created
May 11, 2026 at 4:48am UTC
Bunorden infrastructure is currently under active attack. Core services are experiencing severe disruption. A limited number of users can access services through backup servers, but the majority of users are unable to connect. All teams are actively responding to the incident. We recommend users try again in a few minutes and monitor this page for updates.
Affected services